Saturday, May 7, 2011

What is going on???

My comments button isn't working! 


Ok It was working the entire time! I had the font set to white on a white background. How smart is that?  No, don't answer that! I can't take the answers.  :)

Thanks Ladybug!

7 comments:

  1. Just testing out the comment thing... I have the same template and I haven't had any problems with it (had it about 2-3 weeks). Hope it fixes itself soon.

    ReplyDelete
  2. You're right! That is crazy! Even crazier...the heading is "invisible" until you hover over it with your mouse, then you can see it in gray. Is that just me? This is nutty!
    Primary Inspired

    ReplyDelete
  3. Hi! I'm trying it out now...

    ReplyDelete
  4. Thanks for trying to help me girls!! I have to go pick up the kiddies! I'll be back in an hour!
    Too funny that I'm acting like this is an emergency. Ha! We are addicts after all!! :)

    ReplyDelete
  5. I think it's working, but I think it can't be seen on your main blog because the font color is set to white. If you go into the template designer and change it, I think you should be able to see it (but I'm not positive!). I hope that works!!
    Kristen

    ReplyDelete
  6. This comment has been removed by the author.

    ReplyDelete
  7. Oh! Good gravy! You were right. It was there it was just white. UHG!
    I like this template but I can't figure out the pic template. If I go with the see through one the colors don't mesh. I change the font color and it changes fonts on the white and dark colors. It makes choosing a color difficult.
    I saw yours Dana but I don't know how to do it plus I don't want to be a copy cat. :)
    I love this background color scheme though. I guess I just need to have Kristen make me an original! :)

    ReplyDelete

Grab my Button!

Powered by Blogger.

Followers

Google+ Followers

Total Pageviews

Awards

Awards

Search This Blog

Follow by Email

Popular Posts

Map

Email Me!

jlutton74@gmail.com